با انتشار نسخه ۶۸ گوگل کروم، گوگل تمام نسخه‌‌های بدون https وب‌سایت‌‌ها را روی مرورگرش نا امن اعلام می‌کند، تا کاربرانش تجربه امنی را داشته باشند. بنابراین اگر تاکنون این نسخه را دریافت نکرده‌اید، بدون معطلی آن را دریافت کنید. 

ضعف امنیتی گوگل کروم : 

یک محقق امنیتی، Ron Masas، آسیب‌پذیری‌ای را روی مرورگرهایی مانند گوگل کروم پیدا کرده است که به هکرهای مخرب امکان دسترسی به اطلاعاتی که وب‌سایتهایی مانند گوگل و فیسبوک درباره کاربران می‌دانند، می‌دهد. این اطلاعات شامل سن، جنسیت، علاقمندی‌ها، و غیره هستند. 

این آسیب‌پذیری که با عنوان CVE-2018-6177 شناخته می‌شود، از ضعف تگ audio/video ‌اچ‌تی‌ام‌ال سواستفاده می‌کند و تمام مرورگرهایی که از Blink Engine استفاده می‌کنند، شامل گوگل کروم را تحت تاثیر قرار می‌دهد. 

این ضعف امنیتی گوگل کروم در نسخه ۶۸ که منتشر شده، برطرف شده است. به کاربران این مرورگر توصیه می‌کنیم که حتما مرورگرهایشان را به آخرین نسخه به روز رسانی کنند. 

منبع : https://thehackernews.com/2018/08/google-chrome-vulnerability.html

نظرات

نظر (به‌وسیله فیس‌بوک)